Ți-ai actualizat sistemul iOS? Noua versiune are vulnerabilități care pot fi exploatate

Varianta 15 a sistemului iOS, folosit de device-urile iPhone și iPad de la Apple, ar avea unele vulnerabilități. Pericolul, spune chiar compania, ar fi infractorii care ar putea exploata aceste puncte slabe pentru propriile câstiguri.

Din acest motiv, Apple a lansat un patch de urgență pentru a remedia problema. În anunțul făcut recent, compania afirmă că „o aplicație poate executa cod arbitrar cu drepturi de acces la kernel”, punând astfel în pericol iPhone-urile 6S și mai noi, mai multe modele de iPad, precum și a șaptea generație de iPod touch, informează BitDefender.

Compania de cybersecurity explică că eroarea poate permite rularea codului atacatorului pe dispozitivul Apple, dacă aceasta este exploatată corect. Pentru acutualizare, accesați secțiunea Setări -> General -> Actualizare software, apoi apăsați Descarcă și instalează.

1 Comentariu

Lasă un răspuns

Adresa ta de email nu va fi publicată. Câmpurile obligatorii sunt marcate cu *